0

Installer Ansible 2.4 sur Debian 9 via apt

A ce jour, la version d’Ansible est 2.2 disponible dans les dépôts stables de Debian Stretch. Sur la branche SID de Debian, la version 2.4 d’Ansible est disponible. Afin de simplifier l’installation de la dernière version d’Ansible sur Debian 9 via apt, le dépôt stretch-backports sera ajouté.

  • Ajout le dépôt stretch-backports :
  • echo 'deb http://http.debian.net/debian stretch-backports main' > /etc/apt/sources.list.d/backports.list
  • Mise à jour des dépôts :
  • apt update
  • Installation de la version 2.4 d’Ansible à partir du dépôt strecht-backports :
  • apt -t stretch-backports install ansible
  • Vérification de la version d’Ansible :

Partager l'article :





fred

"Dire que l'on s'en fiche du droit à la vie privée sous prétexte qu'on a rien à cacher, c'est comme déclarer que l'on se fiche du droit à la liberté d'expression sous prétexte qu'on a rien à dire." Edward Snowden

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *