5

Corebird : un nouveau client pour Twitter

Corebird est nouveau client pour Twitter basé sur GTK+.

Corebird est un projet libre et open source créé par Timm Bader, Alias ​​ »baedert ». Il porte l’ensemble des fonctionnalités essentielles de twitter, telles que le streaming de Tweets, Mentions/Notifications, favoris, messagerie directe, listes, filtres et une recherche intégrée.

corebird

Avec la nouvelle version de Corebird, il est apparu un nouveau thème « Dark » qui peut être activé directement par les préférences du logiciel. De plus, il est apparu le défilement automatique des nouveaux tweets et la possibilité de définir la taille maximale des extraits de médias.

L’application est bien intergrée avec le bureau GNOME. Il prend en charge le menu application de GNOME-Shell et affiche le nombre de notifications Twitter sur le « lockscreen ».

corebird-02

Installer Corebird

Attention : Corebird a besoin de gtk+3 >= à la version 3.12 .

  • Ubuntu
  • Ajout du PPA fournis par l’équipe ubuntuhandbook :

    sudo add-apt-repository ppa:ubuntuhandbook1/corebird
    sudo apt-get update
    sudo apt-get install corebird
    
  • ArchLinux/Manjaro :
  • yaourt -S corebird-git
    

Via lffl.org & ubuntuhandbook.org

Partager l'article :





fred

"Dire que l'on s'en fiche du droit à la vie privée sous prétexte qu'on a rien à cacher, c'est comme déclarer que l'on se fiche du droit à la liberté d'expression sous prétexte qu'on a rien à dire." Edward Snowden

5 commentaires

  1. sudo apt-get install corebird
    Lecture des listes de paquets… Fait
    Construction de l’arbre des dépendances
    Lecture des informations d’état… Fait
    Certains paquets ne peuvent être installés. Ceci peut signifier
    que vous avez demandé l’impossible, ou bien, si vous utilisez
    la distribution unstable, que certains paquets n’ont pas encore
    été créés ou ne sont pas sortis d’Incoming.
    L’information suivante devrait vous aider à résoudre la situation :

    Les paquets suivants contiennent des dépendances non satisfaites :
    corebird : Dépend: libgtk-3-0 (>= 3.11.2) mais 3.10.8~8+qiana devra être installé
    E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l’état ».

    je suis perdu! help! ;)

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *